I came across these three plug-ins, and thought I’d share them. First up, a great IE 6 warning plug-in. IE6 needs to die.. and this plug-in can help warn the ignorant:

Shockingly Big IE6 Warning

From WordPress.org: http://wordpress.org/extend/plugins/shockingly-big-ie6-warning/

The Shockingly Big IE6 Warning is a plugin that shows a warning message alerting the user why it is bad to use IE6, the security risk and the bad compatibility of Web Standards.

You can choose from 3 types of warning:

  • TOP, a discreet top bar
  • FULL, a fullscreen warning
  • CRASH, the mean option

 

Up next, an on-the-fly QRC generator for your blog, allow users to scan the URL using their favorite tool…

Generate QR codes

From WordPress.org: http://wordpress.org/extend/plugins/super-cool-qrcode/

The “Super Cool QRCode” use the Google Chart API to generate on-the-fly QR codes  for your blog.

 

And lastly, an easy way to set the favicon for your site, plus a special favicon for your WordPress Admin page.

Shockingly Simple Favicon

From wordpress.org: http://wordpress.org/extend/plugins/shockingly-simple-favicon/

The “Shockingly simple favicon” changes the favicon of your blog without having to edit the theme files, and put a WordPress icon in the admin interface, so you can easily spot the admin tab in your browser.

 

Until next time, enjoy!